AKTION: GRATIS PREMIUM PLUGIN beim Kauf einer Professional Edition
Aktion endet in:
  • 00
    Tagen
  • 00
    Stunden
  • 00
    Minuten
  • 00
    Sekunden
Sicherheits-Check

Sicherheits-Check

l Quelloffen
155 Downloads

Version:

Kostenlose Version
Kostenlos

Ohne Support

    KSK4057681472862f
  • 1.0.4
  • 02.10.2017
  • Ohne Support
  • 5.2.0 – 5.2.27
    5.3.0 – 5.3.7
    5.4.0 – 5.4.6
Der Shopware Sicherheits-Check von  HEPTACOM Dieses wichtige Sicherheits-Plugin... mehr

Produktinformationen

Der Shopware Sicherheits-Check von HEPTACOM

Dieses wichtige Sicherheits-Plugin verschafft Ihnen einen schnellen Überblick zum sicherheitsrelevanten Status Ihres Shopware-Onlineshops. Mithilfe des HEPTACOM Sicherheits-Check-Plugins sehen Sie stets auf einen Blick, den Status Ihrer Onlineshop-Systemintegrität und die Priorisierung und die gezielten Handlungsaufforderungen helfen Ihnen dabei schnell auf wichtige sicherheitsrelevante Updates reagieren zu können. 

Software, die der HEPTACOM Sicherheits-Check überprüft: 

✓ Shopware

✓ PHP

✓ ionCube Loader

✓ MySQL und wichtige PHP-Extensions

Die Vorteile des HEPTACOM Sicherheits-Check-Plugins

✓ Prüft Ihre Software auf aktuelle Versionen

✓ Abstufung nach Wichtigkeit der Updates

✓ Handlungsempfehlung individuell für Ihre Software

✓ Zusätzlich wird die Datenintegrität geprüft


Realisiert durch HEPTACOM

Bewertungen lesen, schreiben und diskutieren... mehr

Kundenbewertungen

Durchschnittliche Kundenbewertung aus 2 Bewertungen:

Gesamt (2)
Funktionalität
Bedienung
Dokumentation
Support Nicht verfügbar

Bug im Backend, Shopware 5.4.4

14.06.2018

Die Systemvoraussetzungen gibt SQL 5.7.0 vor, Shopware allerdings selbst nur 5.5.0? Deshalb sind wir umgezogen auf einen neuen Server mit nun 5.7.21 und wir erhalten nun ein OK.
Haben den Eindruck das Backend wird jetzt schneller geladen.
Welchen Sinn machen denn unterschiedliche Anforderungen? Wo lag der Unterschied und die Notwendigkeit?

Beim Backup-Login testet das Tool das System, produziert dadurch einen Fehler der an den Systemadministrator gesendet wird. So kann das nicht bleiben bitte den Bug beheben und eine Erklärung einfügen für die erhöhten Systemanforderungen.

Danke!

Unauthorized
2018-06-14T10:39:06.601382+0200
core
{
"uri": "/backend/KskSecurityTools/ajaxSecurityCheck",
"method": "POST",
"query": {
"module": "backend",
"controller": "KskSecurityTools",
"action": "ajaxSecurityCheck"
},
"post": []
}
No shop data available
No session data available

Gesamt
Funktionalität
Bedienung
Dokumentation

Funktioniert

07.09.2017

Tip top! Alles grün bei mir :)

Gesamt
Funktionalität
Bedienung
Dokumentation

Installationsanleitung

Installieren Sie das Plugin über den Plugin-Manager und aktivieren Sie es dort.

Änderungen

Version 1.0.4

Bugfix: Plugin hat mit Shopware 5.2.0 bis 5.2.9 Fehler geworfen

Version 1.0.3

  • Fenstergröße verringert
  • Bugfix: Falsche Position des menü-Eintrags behoben

Version 1.0.2

Bugfix: Fehler in der Schnell-Status-Prüfung behoben

Version 1.0.1

Kleine Änderung am Backend-Template für bessere Übersicht

Version 1.0.0

Sicherheitsprüfung Ihres Systems

Infos zum Hersteller

Shopware Solution Partner
Shopware Solution Partner
4 Zertifizierungen
Partner 1 Developer 0 Developer Advanced 1 Template Designer 1 Template Developer 1
7 Erweiterungen
4 Ø-Bewertung

Version:

Kostenlose Version
Kostenlos

Ohne Support

Zuletzt angesehen