AKTION: GRATIS PREMIUM PLUGIN beim Kauf einer Professional Edition
Aktion endet in:
  • 00
    Tagen
  • 00
    Stunden
  • 00
    Minuten
  • 00
    Sekunden
Altersprüfung

Altersprüfung

l Quelloffen
167 Downloads

Version:

59,00 €  *
Dieser Hersteller reagiert sehr schnell auf Supportanfragen
    Netzp62419494320
  • 1.0.8
  • 17.09.2018
  • de_DE
  • von netzperfekt
  • 4.3.0 – 4.3.7
    5.0.0 – 5.0.4
    5.1.0 – 5.1.6
    5.2.0 – 5.2.27
    5.3.0 – 5.3.7
    5.4.0 – 5.4.6
    5.5.0 – 5.5.1
  Dieses Plugin bietet ein einfaches und schnell zu implementierendes Prüfsystem für... mehr

Produktinformationen

 

Dieses Plugin bietet ein einfaches und schnell zu implementierendes Prüfsystem für das Mindestalter.  

Die Nutzung des Shops ist erst nach einer Bestätigung möglich. Die Altersprüfung gilt für den gesamten Shop und funktioniert auch dann, wenn ein Nutzer direkt in eine tiefere Ebene des Shops einsteigen will (etwa über einen Google-Treffer).

  • Alter in den Einstellungen definierbar
  • Beliebige URL zur Umleitung, falls die die Altersprüfung fehlschlägt
  • Die Prüfung wird über ein verschlüsseltes Cookie gespeichert und kann für die Dauer der Session oder einen bestimmten Zeitraum (Tag, Woche, Monat, Jahr) gemerkt werden.
  • Der Hinweis auf die Altersbeschränkung wird als Overlay dargestellt und ist über ein Template beliebig anpassbar.
  • Die Konfiguration kann für jeden Subshop getrennt vorgenommen werden.

Achtung: bitte prüfen Sie selbst, ob damit die gesetzlichen Anforderungen ausreichend beachtet werden.

Plugin Support

Bewertungen lesen, schreiben und diskutieren... mehr

Kundenbewertungen

Installationsanleitung

  • Plugin normal über das Backend installieren und aktivieren
  • Zusätzlich in den Plugin-Einstellungen die Altersabfrage aktivieren
  • Weiterhin kann das Mindestalter und eine Weiterleitungs-URL eingestellt werden, die bei einer negativen Bestätigung aufgerufen wird.
  • Das Overlay kann über das Template engine/Shopware/Plugins/Community/Frontend/NetzpAlterspruefung/Views/frontend/overlay.tpl beliebig angepasst werden.
  • Wichtig: in jedem Fall das Theme neu compilieren!

Änderungen

Version 1.0.8

Unterstützung für Shopware 5.5

Version 1.0.7

Kompatibilität mit SW 5.3

Version 1.0.6

Internationalisierung / Unterstützung von Textbausteinen/Snippets

Version 1.0.5

Bugfix: unter bestimmten Umständen wurden falsche URLs erzeugt, dies ist nun behoben. 

Version 1.0.4

Konfiguration pro Subshop einstellbar.

Version 1.0.3

Fix für responsive Darstellung

Version 1.0.2

Caching-Probleme behoben

Version 1.0.1

Version 1.0.1 behebt Probleme, die bei Verwendung des Nginx-Webservers auftreten können sowie Caching-Probleme

Version 1.0.0

Infos zum Hersteller

Shopware Business Partner
Shopware Business Partner
1 Zertifizierungen
Partner 1 Developer 0 Developer Advanced 0 Template Designer 0 Template Developer 0
35 Erweiterungen
4 2 1
5 Ø-Bewertung

Version:

59,00 €  *

Zuletzt angesehen